[tex-live] missing latex.fmt

Johannes Goller jogojapan at googlemail.com
Mon Dec 10 08:39:49 CET 2007

Dear TexLive team,

after following the instructions on
http://www.tug.org/texlive/quickinstall.html in order to install TexLive on
i383-linux in /usr/local/texlive of a machine runniner Redhat Enterprise
Linux release 3 (Taroon Update 7), I ran into the following issue when true
to "latex" or "pdflatex" a simple .tex test file:

latex Diss.tex
This is pdfTeXk, Version 3.141592-1.40.3 (Web2C 7.5.6)
 %&-line parsing enabled.
kpathsea: Running mktexfmt latex.fmt
I can't find the format file `latex.fmt'!

I tried various combinations of "texconfig" and "texconfig-sys" and
"fmtutil-sys", using such options as "--enable-fmt latex", "--refresh",
"--missing", "--all", but I am still having the problem.

I installed TexLive as user "root", but I tried the above both as "root" and
as an ordinary user.

The options I chose during the installation were as follows:
  - I removed several language-specific packages
  - I removed several of the documentation packages
  - I enabled the "install essential binaries" option [because, from its
name, it seems to be essential]

But I also tried a flat installation with no options changed (after removing
the previous installation). None of this had any impact on the situation.

Would you kindly be able to help me?


Johannes Goller.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://tug.org/pipermail/tex-live/attachments/20071210/47f1ea1a/attachment.html 

More information about the tex-live mailing list